infra/nixos/hosts/silver/prometheus.nix

12 lines
220 B
Nix

{...}: let
ipInternal = "10.13.0.1"; # TODO: hardcoding
in {
services.prometheus.exporters = {
node = {
enable = true;
listenAddress = ipInternal;
enabledCollectors = ["systemd"];
};
};
}